Lišák.cz

Navigace: Lišák.cz » PC poradna » Hardware a počítač » Tuhnutí PC a problém se zapnutím

Tuhnutí PC a problém se zapnutím

Stává se mi občas, že mi PC vytuhne při banální činnosti, třeba při prohlížení internetových stráne. Prostě zamrzne, ne že by spadl systém. Musím PC na tvrdo tlačítkem na bedně restartovat a po restartu nechce naběhnout. Spustí se větrák, rozsvístí se kontrolka HDD, ale nenaběhne obraz. PC ani nepípne. Musím ho natvrdo vypnout a odpojit kabel monitoru z grafiky, pak monitor do grafiky znova zapojím a PC zapnu a už naběhne bez problémů. Grafikou to snad není, protože už mám v PC druhou. S tou první to bylo ještě horší, to jsem musel PC vypojovat i od elektřiny aby vůbec naběhlo na několikátý pokus. Netušíte v čem by mohl být problém??

PetrB - 05.01.2010 19:47:56
Přidat komentář

Hardware chyba

Viděl bych to na HW chybu zkontroloval bych vnitřek počítače, zda nejsou vybouchané kondenzátory http://www.lisak.cz/nafoukle-kondenzatory-restarty.html , případně by to mohl být špatný/slabý zdroj (nová grafika může více baštit) a ještě bych otestoval paměti.

Také můžete udělat čistku pomocí Ccleaneru.

Lišák

Lišák - 06.01.2010 07:42:56
Odpovědět

odpověď

Kondenzátory na desce vypadají OK. Grafika je dána slabší něž ta co tam byla předtím, takže by snad měla baštit méně. Předtím tam byla ATI RADEON Saphire X1600 256Mb a teď jsem tam dal ASUS Extreme 300 128Mb. Test pamětí memtestem O% errors. Zdroj mám jen 350W.

S tou původní garfikou ATI Radeon jsem dal PC do servisu a tam mi řekli, že to může být špatnou grafikou, že tu grafiku zkoušeli v jiném PC a dělalo jim to podobné problémy. Tak jsem si půjčil starší grafiku ASUS Extreme a problém se opakuje, akorát je to trošku lepší. Když PC nejde zapnout, tak teď stačí jen vytáhnout kabel monitoru z grafiky, hned ho zase zapojit a PC restartovat. A už to najede v pohodě. Občas PC taky někdy zamrzne a pak nejde po restartu zapnout a musím udělat stejný proces s kabelem monitoru a pak PC opět naběhne.

Mám koupit nový silnější zdroj?

PetrB - 06.01.2010 08:09:53
Odpovědět

mám stejný problém

mám stim stejý problém a nevím co stim mám dělat a ještě mi zčervená obrazovka a otevřít pc nemůžu mám ho v záruce jestli už víš co stim nemohl bys mi pomoct na email.jamal.dejdej@seznam.cz diky moc

jamal - 06.01.2010 16:45:27
Odpovědět

červená

Bohužel, servis, domáčknout gr. kartu a nebo zkontrolovat datový kabel monitoru, da není nalomený, nebo nemá zohýbané piny na konektoru.

Lišák

Lišák - 06.01.2010 20:26:22
Odpovědět

odpověď

No nad tím špatným kabelem k monitoru už jsem také uvažoval, ale ještě jsem to nezkoušel. Divné je, že stačí ten kabel vytáhnout a zasunout zpět a restartovat PC a už to jede. A taky jsem s tou původní grafikou měl PC v servise a tam říkali, že to je grafikou a kabel k monitoru měli určitě jiný.

PetrB - 07.01.2010 12:05:58
Odpovědět

problém s pc

dobrý den chtěl bych se zeptat nemohl by byt nějaký jiný návrch než stim zajít na servis byl bych rad protoze v servisu by to asi otevrit museli a zaruka by pak neplatil a to bych nerad a ani nevim co je ten datový kabel psal jsem ze neruzumim moc v pc nemohlo by to bejt treba v ovladacich ze si mam nejaky nainstalovat nebo tak_?? dekuji

jamal - 07.01.2010 12:26:49
Odpovědět

odpověď

Když máš PC v záruce, tak co řešíš. Šoupni ho do autorizovaného servisu a o záruku nepřijdeš. Nebo PC normálně reklamuj tam kde jsi ho koupil.

PetrB - 07.01.2010 12:43:41
Odpovědět

zdroj

Ideální by bylo zkusit jiný, přecejenom je to inevestice cca 700,- Nepřikládal bych tomu moc váhu, ale může zlobit i monitor. Jak se to chová při jiných frekvencích a rozlišení?

Lišák

Lišák - 06.01.2010 20:15:42
Odpovědět

Odpověď

No o tom novém zdroji silně uvažuji, ale přece jenom 700 je 700 a když to nebude zdrojem, tak budu asi muset koupit buď novou desku, nebo grafiku, takže se spíš snažím přijít nejdřív na to čím to je.
Monitor myslím jede jen na 60Mhz jiná frekvence tam ani nastavit nejde. Monitor je ještě staré AOC. A na jiném rozlišení jsem monitor nezkoušel, ale zkusím.

PetrB - 07.01.2010 12:09:47
Odpovědět

odpověď

Tak jsem koupil nový zdroj Seasonic 400W a po dvou dnech se problém opakuje. PC opět ráno nešlo zapnout. Už jsem vyměnil grafiku a zdroj, takže mě čeká asi už jen deska.

Nemůže to být přece jenom monitorem?? Mám jen staré crt AOC. Nebo nemůže to být softwarová chyba ve Windows?? Windows jsem nepřeinstaloval.

PetrB - 14.01.2010 07:18:49
Odpovědět

Stabilita

Ano, mohou to být i Windows, nejdříve ještě zkuste v Everestu stability test a nechat to nějakou dobu běžet. Tím by se mohla selektovat hw chyba. Je fakt, že tyhle věci se špatně odhalují. Monitor Vám těžko někdo půjčí.

Když budete mít čas udělejte si pořádnou zálohu, nebo ještě lépe image disku, formát s čistou instalací a pár dní testujte a sledujte chování. Ke staré image disku se můžete vrátit. Doporučuji Ghost, Acronis True Image.

Lišák

Lišák - 14.01.2010 07:38:03
Odpovědět

odpověď

Děkuji za radu zkusím to. Opravdu se takový problém dost blbě hledá. Přemýšlím nad tím už skoro měsíc v čem to může být, ale asi to může být cokoliv. :-((

PetrB - 14.01.2010 08:15:51
Odpovědět

RAM

Tak nevím, nechci to ještě zakřiknout, ale včera jsem PC ještě jednou rozebral a vyfoukal a pohrál jsem si s RAMkama. Mám tam 2 x 512Mb. Jedna je Kingstone a ta druhá nějaká noname. Zkušel jsem je v různých portech (mám tam 4 porty na RAM) a vypadá to, že ta noname RAMka je asi vadná. Nejdříve jsem to zkoušel jen s jednou RAM a střídal jsem je. S tou Kingstone se mi ale stávalo, že mi PC občas vytuhlo až při načítání windows, ale po restartu to najelo. Není to třeba tím že windows XP potřebují více paměti než 512Mb?? Když jsem to zkoušel s tou noname RAM, tak se mi právě vyskytnul většinou problém se zapnutím, který jsem popisoval. Jen párkrát mi to s tou noname RAM najelo v pohodě, ale to taky sedí, protože mi PC někdy jelo a někdy ne. Pak jsem začal zkoušet kombinace obou RAM. Kingstone jsem nechal v prvním portu a tu noname jsem dával do zbylých tří portů. Když byla noname RAM ve druhém a čtvrtém portu tak mi beep kód hlásil chybu RAM. Jen když jsem tu noname dal do třetího portu, tak někdy PC najelo a někdy se vyskytl problém se zapnutím. Nakonec jsem ještě tu noname dal do prvního portu a kingstone do třetího a opět se vyskytl problém se zapnutím PC. Dokonce jsem to zkusil i s tím vytáhnutím kabelu monitoru z grafiky a opravdu to reagovalo na to vytažení kabelu a pak PC najelo v pohodě. Teď jsem teda v PC nechal jen tu kingstone a testuju ho jen s ní. Asi 5 krát za sebou teď PC najelo v pohodě. Snad to už bude dobré, ale nechci to zakřiknout.

PetrB - 15.01.2010 08:08:42
Odpovědět

Paměti

Tuším, že jste psal, že testy pamětí jsou OK, zkuste je otestovat jednotlivě a pak dohromady. Nedavno jsem posílal nový notebook do reklamace 2xRAM 1GB+2GB z výroby a dohromady failovaly.

Lišák

Lišák - 15.01.2010 14:59:22
Odpovědět

RAM

Ano ty testy memtestem proběhly na 0% errors.

PetrB - 15.01.2010 17:04:48
Odpovědět

RAM

Pokud si psal že máš na desce 4 sloty pro RAM znamená to že pokud je dáš vedle sebe budou ti běhat v Dual Channel módu. To znamená že pokud jsou v páru komunikují obě obousměrně. Na tento způsob zapojení je vhodné mít oba muduly téměř identické, od stejného výrobce, pokud možno i ze stejné série, popřípadě kit testovaný přímo na Dual Channel. Pokud máš jeden modul Kingston a druhej noname tak ti to může vykazovat chybu.

Masarowitch - 21.01.2010 00:59:02
Odpovědět

RAM

Jo teď jsem tam včera dal 2 stejné paměti v Dual Channel módu a uvidíme co to bude dělat. Každopádně si ale myslím, že tam je nějaký problém na desce kolem pamětí.

PetrB - 21.01.2010 08:04:37
Odpovědět

PCI

A máš nějaký přídavný karty v PCI?? Jestli jo, podívej se jestli jsou dobře zapojený, kdyžtak je vyndej a zkoušej pc bez nich. Potom je tam zkus vrátit.

Masarowitch - 21.01.2010 11:22:58
Odpovědět

PCI

Ne v PCI nic nemám. Jen v PCIe je grafika.

PetrB - 22.01.2010 09:15:47
Odpovědět

Volty

A volty máš na všem OK? Stáhni si EVEREST Ultimate Edition.

Masarowitch - 22.01.2010 11:26:13
Odpovědět

odpověď

Tak to vypadá, že to bylo deskou. Nechci to zakřiknout, ale po výměně desky PC zatím jede. Vypadá to, že na staré desce byl vadný PCIe slot.

PetrB - 09.02.2010 15:05:47
Odpovědět

^ | Všechny diskuze | poslední komentáře | PC poradna


Lisak.cz| © 2000-2017 Jaroslav Liška | Servis výpočetní techniky | Služby | Kontakt |
Partneři: Fitness, Golf-vozik.cz, Sportobchod.eu, SQK.cz, Úklidový servis,
Diagnostika - poradenství - psychoterapie, Praha,
::: ONEbit.cz ::: Webhosting, který Vám sedne :::